Contato

sepro_visual_S900_pendant_détouréRecebemos muitas perguntas dos nossos clientes, sobre assuntos variados. É a partir delas que criamos o nossas Perguntas mais frequentes, que apresentamos a seguir:

Um defeito 47 aparece durante a remontagem em “Z” com perda da inicialização?

O problema pode estar no sensor “Braço em cima” (mal regulado ou defeituoso) ou devido à existência de uma folga excessiva no braço Z (regulagem dos protendidos, espaçador I do classificador).

A atualização do software da versão V1.x para a V2.x (ou a substituição da CPU) gera um defeito “fora de área” quando da saída do ZBD.

Modifique o P447 para 128 para os robôs não axiais.

Ao substituir o monitor, um defeito CAN aparece durante o arranque?

Modifique o switch SW3-6 no interior do monitor (que corresponde à velocidade de comunicação).

Não consigo verificar o defeito de perda de FAL (ou ausência de controle do vacuostato)?

A tomada XQP na extremidade do braço está ausente ou o 24V1 está ausente.

Não tenho mais mensagens na tela (somente quadros)?

Realize um procedimento de reajuste com o software PC2 robô.

Dica 1: Lembre-se de fazer backups regulares dos seus robôs com o editor SEPRO.

Dica 2: Um robô sem opção PC (DNC) pode se comunicar com o editor no PC desconectando o cabo no X4 da CPU.

Dica 3: Para quaisquer defeitos de funcionamento, verifique as tensões de alimentação e comando e, sobretudo, a tensão de 5 V na parte traseira das placas eletrônicas (a tensão deve estar entre 5,1 V e 5,2 V).